<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kellysundberg.com/xmlrpc.php">

<title>Guest Post: The Branches That Cover the Snake Pit &#8211; Apology Not Accepted</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"zbl1xew"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-size:3.6em;font-weight:400;font-style:normal}.wf-active .site-description{font-size:1.76em;font-style:normal;font-weight:400}.wf-active .entry-title{font-size:4.16em;font-weight:400;font-style:normal}.wf-active .post-navigation h4{font-size:1.6em;font-weight:400;font-style:normal}.wf-active .entry-content h1, .wf-active .entry-content h2, .wf-active .entry-content h3, .wf-active .entry-content h4, .wf-active .entry-content h5{font-weight:400;font-style:normal}.wf-active .entry-content h6{font-weight:400;font-style:normal}.wf-active .entry-content h1{font-size:3.2em;font-style:normal;font-weight:400}.wf-active .entry-content h2{font-size:2.8em;font-style:normal;font-weight:400}.wf-active .entry-content h3{font-size:2.4em;font-style:normal;font-weight:400}.wf-active .entry-content h4{font-size:2em;font-style:normal;font-weight:400}.wf-active .entry-content h5{font-size:1.76em;font-style:normal;font-weight:400}.wf-active .entry-content h6{font-family:"calluna-1","calluna-2",serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .entry-content th{font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title{font-size:3.2em;font-weight:400;font-style:normal}.wf-active .page-title{font-family:"calluna-1","calluna-2",serif;font-size:1.2em;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:1.248em;font-weight:400;font-style:normal}@media screen and (max-width: 600px){.wf-active .site-title{font-size:2.4em;font-style:normal;font-weight:400}}@media screen and (max-width: 600px){.wf-active .entry-title{font-size:3.6em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .comment-reply-title, .wf-active .comments-title{font-size:2.4em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-title{font-size:2.8em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-content h1{font-size:2.4em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-content h2{font-size:2.24em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-content h3{font-size:2.08em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-content h4{font-size:1.92em;font-style:normal;font-weight:400}}@media screen and (max-width: 500px){.wf-active .entry-content h5{font-size:1.76em;font-style:normal;font-weight:400}}@media screen and (max-width: 440px){.wf-active .comment-reply-title, .wf-active .comments-title{font-size:2.08em;font-style:normal;font-weight:400}}@media screen and (max-width: 440px){.wf-active .entry-title{font-size:2.4em;font-style:normal;font-weight:400}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kellysundberg.com&amp;id=107777965&amp;t=1502374200&amp;back=https%3A%2F%2Fkellysundberg.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//kellysundbergcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Apology Not Accepted &raquo; Feed" href="https://kellysundberg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apology Not Accepted &raquo; Comments Feed" href="https://kellysundberg.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apology Not Accepted &raquo; Guest Post: The Branches That Cover the Snake&nbsp;Pit Comments Feed" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUEEOwjAM+xAlIAFiB8Rbui5AoVmjJWPs93QMkBioXCo7smsn0LFxsVasFag1HNqjrwU6dpGMkA/YT9jciczgty34CwqcUdm6i3mwnLzBYBUrw1F0wnI2FxtMc2Krg4Kw8hYDUpLlbJ2vjphykuSJjeItayHevIIGeEpbZZuNhypLblDEpJd8S0ZPqdufjWhoP17sUfBjMlo91FF9cssbfP05RgG3JYR4RdfYg4JoH3CQ7mm3XBXb7WpRrJfnOzKevqs=' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%7CLato%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jcEOwjAMQ3+IEk0qAg6IbyldVoLSpmoyJv6eAZchxG627GfDVF2UYlgM8ugqj4mKQsKCjebgj9xG1Q0sWLtiRoU6XoDljrGFwYBKBLUHo5tqlPwDLQ4n6hOagkqkwC5jT8F9Xt8La2xCcSwxGEn5Mm7gQG0NbXhhSbNMMLcW9gWd86nzu6P3h33nb090XW/D' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kellysundbergcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On Dating After&nbsp;Abuse' href='https://kellysundberg.com/2017/08/05/on-dating-after-abuse/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/" />
<link rel='shortlink' href='http://wp.me/p7idYh-26d' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkellysundberg.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkellysundberg.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Guest Post: The Branches That Cover the Snake Pit" />
<meta property="og:url" content="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/" />
<meta property="og:description" content="By Anonymous “I don’t believe you” “Sure, but you weren’t exactly blameless” “Yeah, but it wasn’t that big of a deal” You never explicitly said any of these words to me. You didn’t have to. The fac…" />
<meta property="article:published_time" content="2017-08-10T00:03:44+00:00" />
<meta property="article:modified_time" content="2017-08-10T00:03:44+00:00" />
<meta property="og:site_name" content="Apology Not Accepted" />
<meta property="og:image" content="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Guest Post: The Branches That Cover the Snake&nbsp;Pit" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://kellysundberg.com/osd.xml" title="Apology Not Accepted" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f6f6f6" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Apology Not Accepted" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Writing. Surviving. Thriving." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kellysundberg.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Guest Post: The Branches That Cover the Snake&nbsp;Pit | Apology Not Accepted on WordPress.com" />
<meta name="description" content="By Anonymous “I don’t believe you” “Sure, but you weren’t exactly blameless” “Yeah, but it wasn’t that big of a deal” You never explicitly said any of these words to me. You didn’t have to. The fact that you remained silent after your friend’s abuse became known spoke for itself. One by one, as more&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f6f6f6; }
</style>
<link rel="amphtml" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-8073 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
							<a href="https://kellysundberg.com/" class="site-logo-link" rel="home"><img width="300" height="118" src="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=300" class="site-logo attachment-lovecraft-site-logo" alt="" data-size="lovecraft-site-logo" srcset="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=300 300w, https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=600 600w, https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="211" data-permalink="https://kellysundberg.com/cropped-arrest1-jpg/" data-orig-file="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg" data-orig-size="1280,502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-arrest1.jpg" data-image-description="" data-medium-file="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=300" data-large-file="https://kellysundbergcom.files.wordpress.com/2016/03/cropped-arrest1.jpg?w=640" /></a>						<h1 class="site-title"><a href="https://kellysundberg.com/" rel="home">Apology Not Accepted</a></h1>
			<p class="site-description">Writing. Surviving. Thriving.</p>
		</div><!-- .site-branding -->

		<div class="toggles clear">
			<button class="menu-toggle toggle" aria-controls="primary-menu" aria-expanded="false">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"></div>
				<span class="screen-reader-text">Menu</span>
			</button><!-- .menu-toggle -->
			<button class="search-toggle toggle">
				<div class="genericon genericon-search" aria-expanded="false">
					<span class="screen-reader-text">Search</span>
				</div><!-- .genericon-search -->
			</button><!-- .search-toggle -->
		</div><!-- .toggles -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-1"><a href="https://kellysundberg.com/about/">About</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://kellysundberg.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form>		</div>
	</header><!-- #masthead -->

			<a class="header-image-wrapper" href="https://kellysundberg.com/" rel="home">
			<div class="header-image bg-image" style="background-image: url(https://kellysundbergcom.files.wordpress.com/2014/03/cropped-cropped-69bb6-00111.jpg)">
				<img src="https://kellysundbergcom.files.wordpress.com/2014/03/cropped-cropped-69bb6-00111.jpg" width="1280" height="564" alt="">
			</div>
		</a>
	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-8073" class="post-8073 post type-post status-publish format-standard hentry category-uncategorized">
	<div class="entry-wrapper">
		<header class="entry-header">
			<h1 class="entry-title">Guest Post: The Branches That Cover the Snake&nbsp;Pit</h1>
							<div class="entry-meta">
					<span class="posted-on">On <a href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/" rel="bookmark"><time class="entry-date published updated" datetime="2017-08-10T00:03:44+00:00">August 10, 2017</time></a></span><span class="byline"> By <span class="author vcard"><a class="url fn n" href="https://kellysundberg.com/author/ksundber/">Kelly Sundberg</a></span></span><span class="cat-links">In <a href="https://kellysundberg.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align:center;"><strong>By Anonymous</strong></p>
<p><i>“I don’t believe you”</i><i><br />
</i><i><br />
</i><i>“Sure, but you weren’t exactly blameless”</i><i><br />
</i><i><br />
</i><i>“Yeah, but it wasn’t that big of a deal”</i></p>
<p>You never explicitly said any of these words to me. You didn’t have to. The fact that you remained silent after your friend’s abuse became known spoke for itself. One by one, as more and more survivors stepped forward with eerily similar stories about your friend’s pattern of behaviour, your continued silence became more and more deafening.</p>
<p>You didn’t have to say it, but I still heard you loud and clear:<i> “You don’t matter to me. I don’t believe you. You can’t be trusted”.</i></p>
<p>Can you imagine what that was like for me? Do you know how hard it was for me to overcome my fear of your friend the abuser, and come forward publicly about the harm he did to me? Do you know how scared I was those first few days, as the story broke, as I silently watched, a helpless mixture of horror and relief that I wasn’t alone in this shameful thing that he did to me? Can you imagine how much I wrestled with myself trying to find the courage and the words to come forward with my story too, with the faint hope that perhaps now that there were other descriptions of similar patterns, I might be believed?</p>
<p>You see, for the longest time, I didn’t realise he was an abuser either. Even after he and I stopped talking, I didn’t think he was the ‘A’ word. I made so many excuses for him, and I blamed myself for everything that he did to me. Because the particular flavour of his abuse was seasoned with gaslighting and manipulation, I was absolutely convinced that it was my fault; that my behaviour was the root cause of everything that went wrong. The mindfuck was so effective that for years, I truly believed his brainwashing narrative that an assault was an affair, that flirting meant I owed him a relationship. The shame of my ostensible complicity ensured my silence, and worse, his impunity. Even now, I am scared to say any of this because I know he will see it, I know he will deny it, and I know that some people, like you, will believe him over me.<br />
It’s difficult for me to understand your public silence and tacit support for your friend the abuser, given how vocal you are about feminism and standing up against bullies. Your outspoken tweets following the election of President Trump particularly stung, because the hypocrisy of your words was made all the more obvious. What makes me, and all the other survivors of your friend’s abuse, so unworthy of your compassion and empathy? What is it about us that make it so easy for you to dismiss our experiences? Why do you find it so hard to believe us?</p>
<p>Have you even tried?</p>
<p>At first, I thought you just needed time to process the fact that your friend is an abuser. After all, it’s not easy to admit that your friend could have harmed so many people. Cognitive dissonance is very powerful, and I understand the instinctive urge to deny accusations against a friend you care for. I have seen first hand how much easier it is to be a coward and choose comfort over complications. But now, almost a year since this all blew open, you are still silent. As far as I am aware, you are still friends with him, you still don’t believe us, he still believes that we were the ones who wronged him, and I am unaware of any accountability on his part &#8211; and on yours for giving him a pass with your silence.</p>
<p>I write this not as an attack on you, or to berate you for your behaviour. I don’t expect my words to have any effect on you. But I wonder if you have ever paused to consider that by implicitly supporting your friend the abuser, you are signalling to other women that you too are not a safe person to be around. How? Because you have chosen to prioritize superficial politeness under the excuse of <i>“we must be kind, people are complicated”</i> over protecting the well-being of abuse survivors. Because even though it is hard, being kind  actually means helping our friends break abusive patterns. You are essentially putting up a neon sign saying <i>“Don’t expect me to believe you. Don’t ask me for help if you’re scared. I am not willing to put myself out there by saying anything negative publicly about an abuser. Your safety matters less to me than having a pleasant rapport with my friend”. </i></p>
<p>See, here’s the thing. When you refuse to ostracize abusers like him, or act to make them take responsibility and help with their public accountability, you’re helping them pull other people into their orbits. You may not want to admit this, but you are part of the problem. You are the leafy branches camouflaging the pit full of snakes and skeletons.</p>
<p>Because if there were more actual tangible consequences for abusing women, maybe someday we might actually see abusers stop abusing.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8073" class="share-twitter sd-button share-icon" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8073" class="share-facebook sd-button share-icon" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8073" class="share-google-plus-1 sd-button share-icon" href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-107777965-8073-598c693881a8a' data-src='//widgets.wp.com/likes/#blog_id=107777965&amp;post_id=8073&amp;origin=kellysundbergcom.wordpress.com&amp;obj_id=107777965-8073-598c693881a8a' data-name='like-post-frame-107777965-8073-598c693881a8a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
								</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kellysundberg.com/2017/08/05/on-dating-after-abuse/" rel="prev"><span class="meta-nav">Previous</span> <h4>On Dating After&nbsp;Abuse</h4></a></div></div>
	</nav>
			
<div id="comments" class="comments-area">
	<div class="comments-wrapper">
		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://kellysundberg.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="469d0c349d" /><input type="hidden" name="_wp_http_referer" value="/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c80b64aea1" /></p>
<input type="hidden" name="genseq" value="1502374200" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>	</div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kellysundberg.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://kellysundberg.com/2017/08/10/guest-post-the-branches-that-cover-the-snake-pit/">Guest Post: The Branches That Cover the Snake&nbsp;Pit</a>
						</li>
					<li>
				<a href="https://kellysundberg.com/2017/08/05/on-dating-after-abuse/">On Dating After&nbsp;Abuse</a>
						</li>
					<li>
				<a href="https://kellysundberg.com/2017/07/29/on-ghosts/">On Ghosts</a>
						</li>
					<li>
				<a href="https://kellysundberg.com/2017/07/22/on-wants/">On Wants</a>
						</li>
					<li>
				<a href="https://kellysundberg.com/2017/07/18/on-identity/">On Gaslighting and&nbsp;Identity</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-4" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Sarah" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://eskayday.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9f1ec3b155aa5a3a1c6c2d4a36da96b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://eskayday.com" rel="nofollow">Sarah</a> on <a href="https://kellysundberg.com/2017/08/05/on-dating-after-abuse/comment-page-1/#comment-622">On Dating After&nbsp;Abuse</a></td></tr><tr><td title="Laurie Granieri" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/efb9b4ba66414293c976e5b1ba26d702?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Laurie Granieri on <a href="https://kellysundberg.com/2017/08/05/on-dating-after-abuse/comment-page-1/#comment-620">On Dating After&nbsp;Abuse</a></td></tr><tr><td title="Lorelei" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/bf71bcfc858bd471434e25c9d7ed9ef9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Lorelei on <a href="https://kellysundberg.com/2017/07/18/on-identity/comment-page-1/#comment-619">On Gaslighting and&nbsp;Identi&hellip;</a></td></tr><tr><td title="ryderziebarth" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://ryderziebarth.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/a40bb6f1ac1cc9078fa754aca0e2d682?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://ryderziebarth.wordpress.com" rel="nofollow">ryderziebarth</a> on <a href="https://kellysundberg.com/2017/07/22/on-wants/comment-page-1/#comment-611">On Wants</a></td></tr><tr><td title="halfapurpose" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://halfapurpose.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/cfc658c29aa49fa4c2959af01926dc80?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://halfapurpose.wordpress.com" rel="nofollow">halfapurpose</a> on <a href="https://kellysundberg.com/2017/06/29/on-my-body-being-a-war-zone/comment-page-1/#comment-601">On My Body Being a War&nbsp;Zo&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<ul>
			<li><a href='https://kellysundberg.com/2017/08/'>August 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/07/'>July 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/06/'>June 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/05/'>May 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/04/'>April 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/03/'>March 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/02/'>February 2017</a></li>
	<li><a href='https://kellysundberg.com/2017/01/'>January 2017</a></li>
	<li><a href='https://kellysundberg.com/2016/12/'>December 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/11/'>November 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/10/'>October 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/09/'>September 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/08/'>August 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/07/'>July 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/06/'>June 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/05/'>May 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/04/'>April 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/03/'>March 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/02/'>February 2016</a></li>
	<li><a href='https://kellysundberg.com/2016/01/'>January 2016</a></li>
	<li><a href='https://kellysundberg.com/2015/12/'>December 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/11/'>November 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/10/'>October 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/09/'>September 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/08/'>August 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/07/'>July 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/06/'>June 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/05/'>May 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/04/'>April 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/03/'>March 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/02/'>February 2015</a></li>
	<li><a href='https://kellysundberg.com/2015/01/'>January 2015</a></li>
	<li><a href='https://kellysundberg.com/2014/12/'>December 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/11/'>November 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/10/'>October 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/08/'>August 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/07/'>July 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/05/'>May 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/04/'>April 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/03/'>March 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/02/'>February 2014</a></li>
	<li><a href='https://kellysundberg.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="web analytics" href="http://statcounter.com/" class="statcounter"><img src="//c.statcounter.com/10865002/0/0dddfeff/1/" alt="web 
analytics" style="border:none;" /></a></div> </div>
		</aside><aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/K_O_Sundberg/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View K_O_Sundberg&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/ksundber/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View ksundber&#8217;s profile on Instagram</span></a></li><li><a href="https://www.linkedin.com/in/Kelly Sundberg/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View Kelly Sundberg&#8217;s profile on LinkedIn</span></a></li><li><a href="https://plus.google.com/u/0/+kellysundberg76@gmail.com/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View kellysundberg76@gmail.com&#8217;s profile on Google+</span></a></li></ul></aside></div><!-- #secondary -->

	</div><!-- #content -->
			<div class="footer-widgets clear">
			<div class="widget-areas">
									<div class="widget-area">
						<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://kellysundberg.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon genericon-search">
			<span class="screen-reader-text">Search</span>
		</span>
	</button>
</form></aside>					</div><!-- .widget-area -->
				
				
							</div><!-- .widget-areas -->
		</div><!-- .footer-widgets -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201732y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-9f1ec3b155aa5a3a1c6c2d4a36da96b2">
	</div>
	<div class="grofile-hash-map-efb9b4ba66414293c976e5b1ba26d702">
	</div>
	<div class="grofile-hash-map-bf71bcfc858bd471434e25c9d7ed9ef9">
	</div>
	<div class="grofile-hash-map-a40bb6f1ac1cc9078fa754aca0e2d682">
	</div>
	<div class="grofile-hash-map-cfc658c29aa49fa4c2959af01926dc80">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/kellysundbergcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/kellysundbergcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=d653ccea1a","homeURL":"https:\/\/kellysundberg.com\/","postID":"8073","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kellysundberg.com\/2017\/08\/10\/guest-post-the-branches-that-cover-the-snake-pit\/":8073};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107777965","siteName":"Apology Not Accepted","siteURL":"https:\/\/kellysundberg.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/lovecraft","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/kellysundbergcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellysundberg.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F","themeURL":"https:\/\/wordpress.com\/theme\/lovecraft\/","xhrURL":"https:\/\/kellysundberg.com\/wp-admin\/admin-ajax.php","nonce":"6b11cf0de2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6975c02ff7\" \/>","referer":"https:\/\/kellysundberg.com\/2017\/08\/10\/guest-post-the-branches-that-cover-the-snake-pit\/","canFollow":"1","feedID":"45001474","statusMessage":"","customizeLink":"https:\/\/kellysundbergcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fkellysundbergcom.wordpress.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F","postID":"8073","shortlink":"http:\/\/wp.me\/p7idYh-26d","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kellysundberg.com\/8073","statsLink":"https:\/\/wordpress.com\/stats\/post\/8073\/kellysundberg.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Lovecraft","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 834 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/kellysundbergcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fkellysundberg.com%2F2017%2F08%2F10%2Fguest-post-the-branches-that-cover-the-snake-pit%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUO1OwzAMfCFSd5u2f4hHQW7qtG7zRZx08PakIKoNpGr8inW+O98FrlHp4DP5DJNATwtriu/NJE9ws3JFRVsG9gKWZxJ4K1RoRN9bSjtkHZyrkPoWTau6A7lypP+I7oDfwjySq7RYOrBhIZ3QfFXxuPCAmYN/VDHY0KF9lC0zx5rIz8oEXUQZ3n6Nvbalv8+eKNqPxvGfNDfFsa971WECh5Ip1UnVkynxarZhew56Lbw6bNMee2ZxlNWpaeG1hgYTktvhxyBZGYucQEZM7Ieft4pe3PPh3B4Px/Zyvkyfl77f+g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107777965','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107777965','v':'wpcom','tz':'0','user_id':'0','post':'8073','subd':'kellysundbergcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlVH5XclFjcktRMXhfUFFKZTlQd290eWMtZmU/VX5CMm56eGtXTFBbdThHSGg0SFh5cmJlTktGV0p6NHV4REdsbmp8QTdbbWY/PVVfUm1MYmNSenNRQmJdVSxpYnNoVVdqcURjTkJnWVd5Kz0way8wUCZmNHBLVXVLL0RLVGh6PUtGdHxnLDRuejgySXZBdDVuZzBybUZIbGxbODM1VEhJW3w2bXVqW2pFS0FTOFtpMnJpWl0yaz9jdjJkX2VVYURwM1JEbTdtWlVKYW9ZcU5ZK1guOD92SlVjdSssSi8vaWxuJUJlaG5acEx2bg=='}]);
_stq.push([ 'clickTrackerInit', '107777965', '8073' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
